Loksim3D 2.9.5 - verbessertes Setup

Submitted by lukash on Sa., 05.10.2019 - 19:59

Für Version 2.9.5 steht ab sofort ein verbessertes Setup bereit. Diese korrigiert Probleme bei der Installation und korrigiert die englische Sprachversion.

Wer Version 2.9.5 ohne Fehler installieren konnte und die englische Version nicht nutzt, muss die neue Version nicht installieren.

https://www.loksim3d.de/de/download