Autor Thema: KS Signalbild bei Vs aus  (Gelesen 547 mal)

Offline Rübezahl

  • Standard
  • *
  • Beiträge: 36
KS Signalbild bei Vs aus
« am: Januar 30, 2019, 18:03:24 Nachmittag »
Hallo Kollegen

Ich bin mal wieder auf ein Problemchen gestossen, habe aber im Forum und der Doku bislang keine Antwort gefunden.
Nach einem Mehrabschnittssignal (Ks) folgt auf der Linie kein Hp, aber auf der Abzweigung sehr wohl. Ich habe also auf der Linie ein "Vorsignal aus" definiert. Nun zeigt mir das Ks bei Geradeausfahrt keinen Signalbegriff (alle Lampen dunkel anstelle Grün) an.
Ich habe nun die Signaldefinition mit zwei Grünerweiterungen definiert (siehe Bild, die blinkende Variante bei Hp2).
Es funktioniert soweit. Meine Frage ist nur, gibt es eine einfachere Variante, mit der man ein fehlendes Vs abfragen kann?

Besten Dank

Offline KlausN

  • Betatester
  • Hero Member
  • **
  • Beiträge: 904
    • VEB Verkehrs AG
Re: KS Signalbild bei Vs aus
« Antwort #1 am: Januar 30, 2019, 19:10:52 Nachmittag »
Nein. Ich habe es bei meinen Ks-Signalen (nächstes Update) genauso gelöst. Allerdings sind Vr3 und Vr4 unnötig.
"Für Lob gibt es das Projektbilderforum, im Betatest werden Fehler gefunden." - KlausN

Offline Nemo

  • Full Member
  • ***
  • Beiträge: 230
Re: KS Signalbild bei Vs aus
« Antwort #2 am: Januar 31, 2019, 00:44:37 Vormittag »
Allerdings sind Vr3 und Vr4 unnötig.
Hp2 bis 150 km/h? Wie steht es da mit der PZB-Ausrüstung (1000/2000 Hz-Magnete, GPÜ nach DS 483.0101) bei unterschiedlichen Fahrwegen hinter dem Signal? Gerade wegen der besseren Nutzungsmöglichkeiten der Ks-Signale wurde Hp3 eingeführt.
Ein Kluger bemerkt alles. Ein Dummer macht über alles eine Bemerkung.
Heinrich Heine

Offline KlausN

  • Betatester
  • Hero Member
  • **
  • Beiträge: 904
    • VEB Verkehrs AG
Re: KS Signalbild bei Vs aus
« Antwort #3 am: Januar 31, 2019, 06:35:17 Vormittag »
Hp3 hat mit Ks-Signalen nichts zu tun und ist dort völlig überflüssig. Es würde für das Schweizer und Österreicher Signalsystem implementiert. Da Ks-Signale verschiedene Geschwindigkeiten nur über Zs3 signalisieren und es kein „Langsamfahrt“ gibt, das sich von „Fahrt“ anders als durch Zs3 (wie zum Beispiel im H/V-System über eine zusätzliche gelbe Signaloptik unterhalb der grünen für Hp1) unterscheidet, benötigt man dort eigentlich auch nur Hp1. Hp2 wird meist zwar mitprogrammiert, aber nur um Fehldarstellungen aufgrund nicht geänderter vorgegebener Optionen bei Signalen auf der Strecke abzufangen, und zwar mit denselben Anzeigebedingungen wie Hp1. Einzig wirklich gebraucht wird Hp2 zur Unterscheidung bei Ks-Signalen, die Zs3v > Zs3 können (z.B. Ausfahrsignale, auf die im Bremswegabstand ein Einfahrsignal folgt), um sicherzustellen, dass Ks1 nur dann und genau dann blinkt, wenn Zs3v leuchtet. Bitte erst informieren, bevor man wieder Schwachsinn schreibt.

Die PZB kann im Signal ja ebenfalls individuell nach Geschwindigkeit eingestellt werden (Option "1000/500 Hz Magnet scharf bis (km/h)"). Dazu ist weder Hp3 noch Hp2 nötig.

Wie steht es da mit der PZB-Ausrüstung (1000/2000 Hz-Magnete, GPÜ nach DS 483.0101) bei unterschiedlichen Fahrwegen hinter dem Signal?

"Indusi zusätzlich" bietet die entsprechenden Einstellmöglichkeiten. Näheres steht in der Loksim-Editor-Doku im Abschnitt 2.3.12.

« Letzte Änderung: Januar 31, 2019, 16:11:01 Nachmittag von KlausN »
"Für Lob gibt es das Projektbilderforum, im Betatest werden Fehler gefunden." - KlausN

Offline Rübezahl

  • Standard
  • *
  • Beiträge: 36
Re: KS Signalbild bei Vs aus
« Antwort #4 am: Februar 22, 2019, 18:11:07 Nachmittag »
Hallo Klaus

Ich bin nun beim Hl System angelangt und hab da noch eine Frage:
Falls ich in einen Zweig einfahre mit "VSig aus", müsste doch das Vr abgeschaltet sein. Soviel ich vom Hl System verstanden habe, leuchten dann die oberen Lampen nicht. Wie kann ich nun konkret verhindern, dass da nichts leuchtet? Ich verwende "\Signale\DR-Signale\DR_Saalbahn\Hl-Signale\Betonmast\Hauptsignale\Kombiniert\Ksig_UGH_507Lm.l3dgrp", da die Abzweigung auf vmax 100 definiert ist.

Besten Dank

Offline KlausN

  • Betatester
  • Hero Member
  • **
  • Beiträge: 904
    • VEB Verkehrs AG
Re: KS Signalbild bei Vs aus
« Antwort #5 am: Februar 22, 2019, 19:13:46 Nachmittag »
Hallo,

beim Hl-Signal leuchtet oben immer eine Signaloptik. Ansonsten hättest du im Zweifel ein dunkles Signalbild (kein einschränkender Hauptsignalbegriff und kein Vorsignalbegriff). Wird an einem Hl-Signal kein Vorsignalbegriff übertragen, wird genauso signalisiert, wie bei Vmax erwarten (grünes Standlicht).

Gruß, Klaus
"Für Lob gibt es das Projektbilderforum, im Betatest werden Fehler gefunden." - KlausN

Offline Rübezahl

  • Standard
  • *
  • Beiträge: 36
Re: KS Signalbild bei Vs aus
« Antwort #6 am: Februar 22, 2019, 20:55:55 Nachmittag »
Danke