Autor Thema: Fehlerhafte Darstellung der Führerstände  (Gelesen 3394 mal)

Offline oetzi

  • Standard-Benutzer
  • *
  • Beiträge: 22
Fehlerhafte Darstellung der Führerstände
« am: Juli 13, 2012, 19:08:48 Nachmittag »
Hallo,
die Führerstände werden bei mir nur angezeigt mit einen schwarzen Streifen am rechten Rand des Monitors.
Ich habe eine Auflösung von 1920 X 1080 und das Betriebssystem Win7 Home Premium mit der 64 Bitversion.
Ich hätte aber gerne den Führerstand als Vollbild.
Ich könnte zur Not damit leben, schön wäre aber ein tadelloses Vollbild.
Ich habe die NIVIDIA 315 Grafikkarte.
Wo liegt denn hier die Ursache?
Für einen Tipp wäre ich sehr dankbar.

MfG

der Ötzi aus Tirol

Offline Pokunas

  • Full Member
  • ***
  • Beiträge: 186
Re: Fehlerhafte Darstellung der Führerstände
« Antwort #1 am: Juli 13, 2012, 19:16:26 Nachmittag »
Das Problem ist, dass die Führerstandsgrafik ein festes Seitenverhältnis hat. Das ist bisher bei den meisten Führerständen 4:3.

Die grundsätzlichen Optionen für einen 16:9-Bildschirm wären also:

1. Darstellung eines schwarzen Randes links/rechts.
2. Darstellung auf voller Breite, aber Abschneiden oben/unten.
3. "Breitziehen" auf 16:9.

Da bei Option 2 eventuell wichtige Darstellungsinformationen oben oder unten verloren gehen und Option 3 extrem hässlich aussehen würde, bleibt also nur Option 1 als am wenigsten problematisch übrig.

Vermutlich wird aber der Trend durchaus auch zu 16:9-Führerständen in Zukunft gehen. Mit der Baureihe 103 gibt es ja mindestens bereits einen.

Offline oetzi

  • Standard-Benutzer
  • *
  • Beiträge: 22
Re: Fehlerhafte Darstellung der Führerstände
« Antwort #2 am: Juli 14, 2012, 13:58:02 Nachmittag »
Hallo,

vielen Dank für die schnelle Antwort.
Ich werde die Einstellung also lassen.
Ich wünsche noch einen schönen Tag.

Mit freundlichen Grüßen!

Dieter Brendel

Offline oetzi

  • Standard-Benutzer
  • *
  • Beiträge: 22
Re: Fehlerhafte Darstellung der Führerstände
« Antwort #3 am: Juli 14, 2012, 18:19:06 Nachmittag »
Hallo,

muß mich leider nochmals melden.
Habe heute die 103 233  gewählt, leider das gleiche Problem.
Ich fahre diesen Loktype selten.
MfG

Dieter Brendel

Offline AlfredW.

  • Hero Member
  • *****
  • Beiträge: 2631
  • BR 64 "Bubikopf"
Re: Fehlerhafte Darstellung der Führerstände
« Antwort #4 am: Juli 14, 2012, 18:38:52 Nachmittag »
Hallo,

Du hast also diese Lok ausgewählt: BR103_233_16_9
und vorher unter LokSim -> Optionen die für Deinen Bildschirm passende Auflösung,
die dem 16:9-Format entspricht, ausgewählt - also in Deinem Falle 1920 X 1080?

Übrigens: Du kannst Dir auch zwei LokSim-Profile anlegen.
Eines für 4:3-  und  eines für 16:9-Führerstände.

Gruß
Alfred

Offline oetzi

  • Standard-Benutzer
  • *
  • Beiträge: 22
Re: Fehlerhafte Darstellung der Führerstände
« Antwort #5 am: Juli 15, 2012, 09:36:22 Vormittag »
Hallo,

habe den Ratschlag befolgt und ein neues Profil eingerichtet.
Ist jetzt OK.
Nochmals vielen Dank.

MfG

Dieter Brendel